Planned maintenance from 2025-12-06 07:00 CET to 2025-12-06 10:45 CET

Scheduled maintenance GreenPT Website GreenPT Chat GreenPT API Green-R & Green-L Green-S & Green-S-Pro
2025-12-06 07:00 CET · 3 hours, 45 minutes

Updates

Resolved

Maintenance completed Our system is now fully operational again.
If you experience any issues, please contact us at mail@greenpt.ai or via:
https://docs.greenpt.ai/support/contact

December 6, 2025 · 10:43 CET
Started

This maintenance is now starting as planned.

December 6, 2025 · 07:00 CET
Scheduled

We are performing scheduled maintenance on several GreenPT services.

Expected impact
• Some functionalities may be temporarily unavailable
• Requests may be slower than usual or return errors

Updates will be posted on this page during the maintenance window. Thank you for your understanding.

December 2, 2025 · 13:43 CET

← Back